RubyGems Navigation menu

bplot 0.0.2.4

A 2D and 3D plotting module for SciRuby that uses syntax from Gnuplot and to a lesser degree Matlab.

Gemfile
          gem 'bplot', '~> 0.0.2.4'
  
  
  
  
  
  
  

install
          gem install bplot
  
  
  
  
  
  
  

Authors:

  • Daniel Carrera

Owners:

Total downloads 6,720

For this version 1,134

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2.4 - August 11, 2012 (16 KB)
  2. 0.0.2.3 - August 11, 2012 (15.5 KB)
  3. 0.0.2.2 - August 11, 2012 (15.5 KB)
  4. 0.0.2.1 - August 11, 2012 (15.5 KB)
  5. 0.0.2 - August 11, 2012 (15.5 KB)
Show all versions (7 total)