RubyGems Navigation menu

bragi-app 0.2.7

Move the config out of your app, and into App. Sure, it's been done before, and others will do it again, but this is my way, and I like it.

Gemfile
          gem 'bragi-app', '~> 0.2.7'
  
  
  
  
  
  
  

install
          gem install bragi-app
  
  
  
  
  
  
  

Authors:

  • Stephen Celis, Łukasz Piestrzeniewicz

Owners:

Total downloads 6,484

For this version 2,288

Required Ruby Version: None

Links:

Versions:

  1. 0.2.7 - June 1, 2009 (8 KB)
  2. 0.2.6 - June 1, 2009 (8 KB)
  3. 0.2.5 - June 1, 2009 (8 KB)
  4. 0.2.4 - June 2, 2009 (7.5 KB)
  5. 0.2.3 - June 2, 2009 (7.5 KB)

Development Dependencies: