RubyGems Navigation menu

brainstem 0.2.5

Brainstem allows you to create rich API presenters that know how to filter, sort, and include associations.

Gemfile
          gem 'brainstem', '~> 0.2.5'
  
  
  
  
  
  
  

install
          gem install brainstem
  
  
  
  
  
  
  

Authors:

  • Mavenlink

Owners:

Licenses:

  • MIT

Total downloads 4,213

For this version 69

Show all versions (6 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.2.5 - November 21, 2014 (28 KB)
  2. 0.2.4 - March 10, 2014 (501 KB)
  3. 0.2.2 - May 25, 2013 (334 KB)
  4. 0.2.1 - April 29, 2013 (83.5 KB)
  5. 0.2 - April 29, 2013 (43.5 KB)
Show all versions (6 total)

Runtime Dependencies: