RubyGems Navigation menu

brakeman-min 2.6.3

Brakeman detects security vulnerabilities in Ruby on Rails applications via static analysis. This version of the gem only requires the minimum number of dependencies. Use the 'brakeman' gem for a full install.

Versions:

  1. 2.6.3 - October 14, 2014 (122 KB)
  2. 2.6.2 - August 18, 2014 (121 KB)
  3. 2.6.1 - July 2, 2014 (120 KB)
  4. 2.6.0 - June 6, 2014 (120 KB)
  5. 2.5.0 - April 30, 2014 (118 KB)
Show all versions (26 total)

Authors:

  • Justin Collins

Owners:

711272a06d435ca5139b50874351cdbf

Total downloads 34,327

For this version 262

Show all versions (26 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'brakeman-min', '~> 2.6.3' = Copy to clipboard Copied!

install:
gem install brakeman-min = Copy to clipboard Copied!

Links: