RubyGems Navigation menu

breach-mitigation-rails 0.2.2

Mitigates the BREACH and CRIME attacks on TLS in Rails applications

Versions:

  1. 0.2.2 - May 7, 2014 (9.5 KB)
  2. 0.2.1 - May 7, 2014 (9.5 KB)
  3. 0.2.0 - May 7, 2014 (9.5 KB)
  4. 0.1.0 - November 6, 2013 (9.5 KB)
  5. 0.0.4 - August 9, 2013 (8 KB)
Show all versions (8 total)

Runtime Dependencies:

Authors:

  • Bradley Buda

Owners:

Db127d836e3d2a743f0558c0e32bc435

Total downloads 29,722

For this version 8,359

Show all versions (8 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'breach-mitigation-rails', '~> 0.2.2' = Copy to clipboard Copied!

install:
gem install breach-mitigation-rails = Copy to clipboard Copied!

Links: