RubyGems.org

breadboard

0.2.0

Breadboard allows you to define what services your ActiveResource derived classes connect to based on your rails environment.

installgem install breadboard -v 0.2.0
Authors

Matt Parker, Steve Koppelman

20,283 total downloads 1,836 for this version
Owners

A3e484adc979948cd7ef6c9f567b141b

Gemfile
gem 'breadboard', '~> 0.2.0'
Versions
  1. 1.1.0 April 26, 2011 (10.5 KB)
  2. 1.1.0.rc4 April 26, 2011 (10 KB)
  3. 1.1.0.rc3 April 26, 2011 (10 KB)
  4. 1.1.0.rc2 April 26, 2011 (10 KB)
  5. 1.1.0.rc1 April 26, 2011 (10 KB)
Show all versions (17 total)
Runtime Dependencies
  1. rails >= 2.3.3