RubyGems.org

breadboard

1.1.0.rc4

Breadboard allows you to define what services your ActiveResource derived classes connect to based on your rails environment.

installgem install breadboard --pre
Authors

Matt Parker

19,948 total downloads 2,181 for this version
Owners

A3e484adc979948cd7ef6c9f567b141b

Gemfile
gem 'breadboard', '~> 1.1.0.rc4'
Versions
  1. 1.0.0.beta.2 April 26, 2011 (9.5 KB)
  2. 1.0.0.beta.1 April 26, 2011 (9 KB)
  3. 1.0.0.alpha.3 April 26, 2011 (9.5 KB)
  4. 1.0.0.alpha.2 April 26, 2011 (9.5 KB)
  5. 1.0.0.alpha.1 April 26, 2011 (9 KB)
Show all versions (17 total)
Runtime Dependencies
  1. activeresource ~> 3.0
Development Dependencies
  1. cucumber ~> 0.10.0
  2. rspec ~> 2.4.0