RubyGems Navigation menu

brianjlandau-acts_as_archive 0.2.7

Don't delete your records, move them to a different table

Gemfile
          gem 'brianjlandau-acts_as_archive', '~> 0.2.7'
  
  
  
  
  
  
  

install
          gem install brianjlandau-acts_as_archive -v 0.2.7
  
  
  
  
  
  
  

Total downloads 5,251

For this version 1,682

Required Ruby Version: None

Links:

Versions:

  1. 0.2.8 - December 30, 2010 (11.5 KB)
  2. 0.2.7 - December 29, 2010 (11 KB)
  3. 0.2.6 - December 29, 2010 (11 KB)

Runtime Dependencies: