RubyGems Navigation menu

buby 1.5.0.pre1-java

Buby is a mashup of JRuby with the popular commercial web security testing tool Burp Suite from PortSwigger. Burp is driven from and tied to JRuby with a Java extension using the BurpExtender API. This extension aims to add Ruby scriptability to Burp Suite with an interface comparable to the Burp's pure Java extension interface.

Gemfile
          gem 'buby', '~> 1.5.0.pre1'
  
  
  
  
  
  
  

install
          gem install buby -v 1.5.0.pre1 --pre
  
  
  
  
  
  
  

Total downloads 16,328

For this version 164

Show all versions (15 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.6.0 - November 7, 2013 java (105 KB)
  2. 1.5.2 - April 29, 2013 java (98.5 KB)
  3. 1.5.1 - April 25, 2013 java (98 KB)
  4. 1.5.0 - April 25, 2013 java (82 KB)
  5. 1.5.0.pre4 - March 24, 2013 java (82.5 KB)
Show all versions (15 total)

Development Dependencies: