RubyGems Navigation menu

bunny 0.9.0.pre5

Easy to use synchronous Ruby client for RabbitMQ

Gemfile
          gem 'bunny', '~> 0.9.0.pre5'
  
  
  
  
  
  
  

install
          gem install bunny -v 0.9.0.pre5 --pre
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 4,335,700

For this version 295

Show all versions (109 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.6.3 - November 9, 2014 (176 KB)
  2. 1.6.2 - November 7, 2014 (176 KB)
  3. 1.6.1 - November 6, 2014 (176 KB)
  4. 1.6.0 - October 31, 2014 (176 KB)
  5. 1.6.0.rc2 - October 22, 2014 (176 KB)
Show all versions (109 total)

Runtime Dependencies: