RubyGems.org

bunny

0.9.6

Easy to use, feature complete Ruby client for RabbitMQ 2.0.

installgem install bunny -v 0.9.6
Authors

Chris Duncan, Eric Lindvall, Jakub Stastny aka botanicus, Michael S. Klishin, Stefan Kaes

4,068,399 total downloads 1,470 for this version
Owners

2adbbe58bd5008a7ba6180de2414cd9132571caf23081614b109e91cf290da2a6fd5b06afa330ac57065bd83844719c3019df39d706cada4337923a7f42307da6ec4980d1d5c39bc44bff4170bfd03139b8d8a5d9d726e6875e7d34d1d743eae

Licenses

MIT

Gemfile
gem 'bunny', '~> 0.9.6'
Versions
  1. 1.5.0.pre2 September 30, 2014 (175 KB)
  2. 1.5.0.pre1 September 25, 2014 (175 KB)
  3. 1.4.1 September 17, 2014 (172 KB)
  4. 1.4.0 July 29, 2014 (172 KB)
  5. 1.3.1 June 19, 2014 (171 KB)
Show all versions (100 total)
Runtime Dependencies
  1. amq-protocol >= 1.6.0