RubyGems.org

cane

2.1.0

Fails your build if code quality thresholds are not met

installgem install cane -v 2.1.0
Authors

Xavier Shay

404,433 total downloads 1,000 for this version
Owners

4fa63505dd4dd4691b87d30508b1bfd3

Gemfile
gem 'cane', '~> 2.1.0'
Versions
  1. 2.6.2 April 21, 2014 (23.5 KB)
  2. 2.6.1 October 31, 2013 (23.5 KB)
  3. 2.6.0 June 8, 2013 (22 KB)
  4. 2.5.2 January 26, 2013 (21 KB)
  5. 2.5.1 January 26, 2013 (20.5 KB)
Show all versions (19 total)