RubyGems Navigation menu

canonix 0.1.7

This is based on andrewferk's rewrite for Ruby 1.9 compatibility, but applies relevance's fix to ensure proper canonicalisation. It is intended that this be the new official Ruby XML Canonicaliser as the other project seems to be abandoned.

Versions:

  1. 0.1.7 - June 9, 2013 (13.5 KB)
  2. 0.1.5 - October 3, 2011 (13 KB)
  3. 0.1.4 - July 11, 2011 (13 KB)
  4. 0.1.3 - July 2, 2011 (13 KB)
  5. 0.1.2 - July 2, 2011 (13.5 KB)
Show all versions (6 total)

Runtime Dependencies:

Authors:

  • Brendon Muir

Owners:

5cc165c5b9f18bfb64faddb021c82172

Total downloads 143,995

For this version 25,584

Show all versions (6 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'canonix', '~> 0.1.7' = Copy to clipboard Copied!

install:
gem install canonix = Copy to clipboard Copied!

Links: