RubyGems Navigation menu

capistrano-puppet 0.0.2

"Connects to the web-puppet webservice and allows puppet hosts and classes to be used to determine hosts for capistrano"

Gemfile
          gem 'capistrano-puppet', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install capistrano-puppet
  
  
  
  
  
  
  

Authors:

  • Gareth Rushgrove

Owners:

Total downloads 2,894

For this version 1,546

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - November 6, 2011 (5 KB)
  2. 0.0.1 - November 5, 2011 (5 KB)