RubyGems.org

Capybara API that knows how to wait for Angular in end to end specs

installgem install capybara-angular -v 0.0.2
Authors

Pawel Pierzchala

19,921 total downloads 1,447 for this version
Owners

418b0a31e12a61df6a817a17f4f1d827

Licenses

MIT

Gemfile
gem 'capybara-angular', '~> 0.0.2'
Versions
  1. 0.0.4 March 20, 2014 (6 KB)
  2. 0.0.3 October 28, 2013 (5.5 KB)
  3. 0.0.2 August 26, 2013 (5.5 KB)
  4. 0.0.1 July 8, 2013 (5.5 KB)
Runtime Dependencies
  1. capybara >= 0
Development Dependencies
  1. bundler ~> 1.3
  2. rake >= 0