RubyGems Navigation menu

capybara-envjs 0.1.5

capybara-envjs is a {Capybara}[http://github.com/jnicklas/capybara] driver for the envjs gem ({GitHub}[http://github.com/smparkes/env-js], {rubygems.org}[http://rubygems.org/gems/envjs]). It is similar to Capybara's rack-test driver in that it runs tests against your rack application directly but fully supports javascript in your application.

Gemfile
          gem 'capybara-envjs', '~> 0.1.5'
  
  
  
  
  
  
  

install
          gem install capybara-envjs -v 0.1.5
  
  
  
  
  
  
  

Authors:

  • Steven Parkes

Owners:

Total downloads 41,229

For this version 2,277

Show all versions (11 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.0 - October 24, 2010 (8.5 KB)
  2. 0.1.6 - July 5, 2010 (9 KB)
  3. 0.1.5 - June 2, 2010 (8.5 KB)
  4. 0.1.4 - May 31, 2010 (8.5 KB)
  5. 0.1.3 - May 19, 2010 (8.5 KB)
Show all versions (11 total)