RubyGems Navigation menu

carrierwave-swift-swauth 0.1.1

A store for carrierwave that uses openstack swift. Authenication is assumed to be swauth.

Versions:

  1. 0.1.1 - February 6, 2013 (5.5 KB)
  2. 0.1.0 - February 6, 2013 (5.5 KB)

Development Dependencies:

Authors:

  • Wong Liang Zan

Owners:

8f6dbf5d1c0342aa8248a655d32f799d

Total downloads 1,764

For this version 920

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'carrierwave-swift-swauth', '~> 0.1.1' = Copy to clipboard Copied!

install:
gem install carrierwave-swift-swauth = Copy to clipboard Copied!

Links: