RubyGems Navigation menu

choosy 0.4.7

This is a DSL for creating more complicated command line tools.

Gemfile
          gem 'choosy', '~> 0.4.7'
  
  
  
  
  
  
  

install
          gem install choosy -v 0.4.7
  
  
  
  
  
  
  

Authors:

  • Gabe McArthur

Owners:

Total downloads 42,475

For this version 1,358

Show all versions (23 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.10 - April 25, 2012 (42 KB)
  2. 0.4.9 - April 7, 2011 (45 KB)
  3. 0.4.8 - March 31, 2011 (45 KB)
  4. 0.4.7 - March 31, 2011 (45 KB)
  5. 0.4.6 - March 31, 2011 (45 KB)
Show all versions (23 total)