RubyGems Navigation menu

chronic-rails 0.0.2

Allows a rails date field to take a string which will get parsed by chronic.

Gemfile
          gem 'chronic-rails', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install chronic-rails
  
  
  
  
  
  
  

Total downloads 2,465

For this version 1,281

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - May 6, 2012 (5 KB)
  2. 0.0.1 - May 5, 2012 (5 KB)

Runtime Dependencies:

Development Dependencies: