RubyGems Navigation menu

cinch-reddit 1.0.1

This is a simple reddit plugin for the excellent cinch irc bot framework. It provides a few simple commands, !karma, !mods, and !readers. See the github page for more details

Gemfile
          gem 'cinch-reddit', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install cinch-reddit -v 1.0.1
  
  
  
  
  
  
  

Authors:

  • Jeff Sandberg

Owners:

Total downloads 6,895

For this version 1,129

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.1.2 - May 17, 2012 (6.5 KB)
  2. 1.1.1 - May 17, 2012 (6.5 KB)
  3. 1.1.0 - May 16, 2012 (6.5 KB)
  4. 1.0.2 - May 11, 2012 (6 KB)
  5. 1.0.1 - May 11, 2012 (5.5 KB)
Show all versions (6 total)

Runtime Dependencies: