RubyGems Navigation menu

classx 0.0.7

Meta Framework extending and flexible attribute like Moose ( perl )

Gemfile
          gem 'classx', '~> 0.0.7'
  
  
  
  
  
  
  

install
          gem install classx
  
  
  
  
  
  
  

Total downloads 12,309

For this version 1,908

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.7 - February 24, 2009 (38.5 KB)
  2. 0.0.6 - December 25, 2008 (62.5 KB)
  3. 0.0.5 - October 26, 2008 (34.5 KB)
  4. 0.0.4 - September 12, 2008 (54 KB)
  5. 0.0.3 - August 22, 2008 (84.5 KB)
Show all versions (7 total)

Runtime Dependencies:

Development Dependencies: