RubyGems.org

cocoapods

0.16.2

CocoaPods manages library dependencies for your Xcode project. You specify the dependencies for your project in one easy text file. CocoaPods resolves dependencies between libraries, fetches source code for the dependencies, and creates and maintains an Xcode workspace to build your project. Ultimately, the goal is to improve discoverability of, and engagement in, third party open-source libraries, by creating a more centralized ecosystem.

installgem install cocoapods -v 0.16.2
Authors

Eloy Duran, Fabio Pelosin

853,350 total downloads 8,196 for this version
Owners

424a9ce662b059c35063b405e160461dD200a17dd269fd4001bacb11662dab4bC11579192bd480035b95d6cc82a79907539ff3dd23f93348b555d9f48aa468e8B6dde1a78e6215a592768c1e78a54adc

Licenses

MIT

Gemfile
gem 'cocoapods', '~> 0.16.2'
Versions
  1. 0.34.0.rc2 September 16, 2014 (114 KB)
  2. 0.34.0.rc1 September 13, 2014 (114 KB)
  3. 0.33.1 May 20, 2014 (108 KB)
  4. 0.33.0 May 20, 2014 (109 KB)
  5. 0.32.1 April 15, 2014 (106 KB)
Show all versions (100 total)
Development Dependencies
  1. bacon ~> 1.1