RubyGems Navigation menu

common-dialogs 0.0.4

Provide non-blocking (asynchronous) alert, confirm and prompt for JavaScript applications

Gemfile
          gem 'common-dialogs', '~> 0.0.4'
  
  
  
  
  
  
  

install
          gem install common-dialogs
  
  
  
  
  
  
  

Authors:

  • Rodrigo Rosenfeld Rosas

Owners:

Total downloads 3,631

For this version 526

Required Ruby Version: None

Links:

Versions:

  1. 0.0.4 - January 8, 2014 (13.5 KB)
  2. 0.0.3 - March 26, 2013 (13.5 KB)
  3. 0.0.2 - June 5, 2012 (11.5 KB)
  4. 0.0.1 - June 5, 2012 (6.5 KB)