RubyGems Navigation menu

compass-rgbapng 0.2.1

Compass plugin for providing cross-browser compatible RGBA support by creating transparent PNGs on the fly for browsers that don't support RGBA. Uses the pure Ruby ChunkyPNG library for hassle free install and deployment.

Versions:

  1. 0.2.1 - June 26, 2013 (6.5 KB)
  2. 0.1.1 - August 17, 2010 (6 KB)
  3. 0.1.0 - August 17, 2010 (5.5 KB)
Show all versions (4 total)

Authors:

  • Aaron Russell, Benjamin Doherty

Owners:

B7d0c9a6a7216a0d9e5b45b43390890e

Total downloads 72,168

For this version 44,288

Show all versions (4 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'compass-rgbapng', '~> 0.2.1' = Copy to clipboard Copied!

install:
gem install compass-rgbapng = Copy to clipboard Copied!

Links: