RubyGems Navigation menu

compass-vgrid-plugin 0.4.2

A Compass compatible SASS port of the Variable Grid System by Spry Soft (http://www.spry-soft.com/grids/). Based in the 960 Grid System (http://960.gs/). Provides fixed, fluid and elastic grids with complete control over the grid system.

Versions:

  1. 0.4.2 - April 13, 2010 (7.5 KB)
  2. 0.4.1 - April 12, 2010 (7.5 KB)
  3. 0.4.0 - April 12, 2010 (8.5 KB)
  4. 0.3.1 - January 12, 2010 (8.5 KB)
  5. 0.3.0 - January 10, 2010 (8.5 KB)
Show all versions (6 total)

Runtime Dependencies:

Authors:

  • Aaron Russell

Owners:

B7d0c9a6a7216a0d9e5b45b43390890e

Total downloads 11,308

For this version 2,455

Show all versions (6 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'compass-vgrid-plugin', '~> 0.4.2' = Copy to clipboard Copied!

install:
gem install compass-vgrid-plugin = Copy to clipboard Copied!

Links: