RubyGems Navigation menu

composite_primary_keys 7.0.6

Composite key support for ActiveRecord

Gemfile
          gem 'composite_primary_keys', '~> 7.0.6'
  
  
  
  
  
  
  

install
          gem install composite_primary_keys -v 7.0.6
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 484,269

For this version 625

Show all versions (114 total)

Required Ruby Version: >= 1.9.3

Links:

Versions:

  1. 7.0.12 - November 9, 2014 (60.5 KB)
  2. 7.0.11 - October 10, 2014 (61 KB)
  3. 7.0.10 - August 7, 2014 (61 KB)
  4. 7.0.9 - August 3, 2014 (60.5 KB)
  5. 7.0.8 - August 3, 2014 (60.5 KB)
Show all versions (114 total)

Runtime Dependencies: