RubyGems Navigation menu

conditionz 0.0.8

Assert pre-conditions and post-conditions inside methods

Gemfile
          gem 'conditionz', '~> 0.0.8'
  
  
  
  
  
  
  

install
          gem install conditionz
  
  
  
  
  
  
  

Authors:

  • Yaniv Preiss

Owners:

Licenses:

  • MIT

Total downloads 668

For this version 348

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.0.8 - April 1, 2014 (8.5 KB)
  2. 0.0.7 - April 1, 2014 (4.5 KB)