RubyGems Navigation menu

confkit 0.1.0

ConfKit allows to call Confluence methods using XML-RPC API by abusing method_missing.

Gemfile
          gem 'confkit', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install confkit
  
  
  
  
  
  
  

Total downloads 1,806

For this version 1,806

Required Ruby Version: None

Links:

Versions:

  1. 0.1.0 - June 22, 2010 (6 KB)

Development Dependencies: