RubyGems Navigation menu

conformist 0.0.2

Conformist lets you bend CSVs to your will. Let multiple, different input files conform to a single interface without rewriting your parser each time.

Gemfile
          gem 'conformist', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install conformist -v 0.0.2
  
  
  
  
  
  
  

Total downloads 13,404

For this version 1,332

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.0 - August 18, 2012 (14.5 KB)
  2. 0.1.3 - February 9, 2012 (14.5 KB)
  3. 0.1.2 - January 19, 2012 (14 KB)
  4. 0.1.1 - January 17, 2012 (12 KB)
  5. 0.1.0 - January 5, 2012 (12 KB)
Show all versions (8 total)

Runtime Dependencies:

Development Dependencies: