RubyGems Navigation menu

conlang 0.3.1

This gem allow users to generate random words. The user must provide a LANG file with defined phonemes and a regular grammatical expression. You can learn how to create LANG files, or explore some examples, at this project's source repository on Github: https://github.com/fluorine/ConlangWordGenerator

Gemfile
          gem 'conlang', '~> 0.3.1'
  
  
  
  
  
  
  

install
          gem install conlang
  
  
  
  
  
  
  

Licenses:

  • Apache

Total downloads 2,504

For this version 660

Show all versions (5 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.3.1 - August 12, 2013 (14 KB)
  2. 0.3.0 - July 20, 2013 (13.5 KB)
  3. 0.2.1.1 - July 12, 2013 (13 KB)
  4. 0.2.0 - June 6, 2013 (12.5 KB)
Show all versions (5 total)