RubyGems Navigation menu

consul 0.12.0

A scope-based authorization solution for Ruby on Rails.

Gemfile
          gem 'consul', '~> 0.12.0'
  
  
  
  
  
  
  

install
          gem install consul
  
  
  
  
  
  
  

Authors:

  • Henning Koch

Owners:

Licenses:

  • MIT

Total downloads 25,371

For this version 757

Show all versions (25 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.12.0 - June 16, 2014 (35.5 KB)
  2. 0.11.2 - March 25, 2014 (29 KB)
  3. 0.11.1 - February 19, 2014 (29 KB)
  4. 0.11.0 - December 17, 2013 (29 KB)
  5. 0.10.2 - October 7, 2013 (29 KB)
Show all versions (25 total)