RubyGems Navigation menu

context_aware_scope 0.1.1

Allows to add a context to a named_scope that will be passed through the whole scope chain

Gemfile
          gem 'context_aware_scope', '~> 0.1.1'
  
  
  
  
  
  
  

install
          gem install context_aware_scope
  
  
  
  
  
  
  

Total downloads 6,849

For this version 1,797

Required Ruby Version: None

Links:

Versions:

  1. 0.1.1 - August 26, 2010 (7.5 KB)
  2. 0.1.0 - August 15, 2010 (7.5 KB)
  3. 0.0.3 - August 15, 2010 (7 KB)
  4. 0.0.2 - August 9, 2010 (7 KB)

Runtime Dependencies:

Development Dependencies: