RubyGems Navigation menu

context_exposer 0.0.1

Exposes a ViewContext object to the View with all the data needed by the view

Gemfile
          gem 'context_exposer', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install context_exposer -v 0.0.1
  
  
  
  
  
  
  

Authors:

  • Kristian Mandrup

Owners:

Licenses:

  • MIT

Total downloads 3,721

For this version 718

Required Ruby Version: None

Links:

Versions:

  1. 0.4.1 - March 20, 2013 (41.5 KB)
  2. 0.4.0 - March 20, 2013 (41.5 KB)
  3. 0.3.0 - March 17, 2013 (38.5 KB)
  4. 0.1.0 - March 16, 2013 (31 KB)
  5. 0.0.1 - March 14, 2013 (30 KB)

Development Dependencies: