RubyGems Navigation menu

contextualize 0.2.0

Add and remove behaviors defined in modules depending on context an object operates in

Gemfile
          gem 'contextualize', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install contextualize
  
  
  
  
  
  
  

Authors:

  • Kristian Mandrup

Owners:

Total downloads 4,101

For this version 1,459

Required Ruby Version: None

Links:

Versions:

  1. 0.2.0 - September 21, 2011 (9 KB)
  2. 0.1.1 - July 5, 2011 (8.5 KB)
  3. 0.1.0 - July 4, 2011 (7 KB)