RubyGems Navigation menu

convenient_scopes 0.10.2

Dynamic scopes by convention for ActiveRecord 3

Gemfile
          gem 'convenient_scopes', '~> 0.10.2'
  
  
  
  
  
  
  

install
          gem install convenient_scopes
  
  
  
  
  
  
  

Authors:

  • Ivan Schneider

Owners:

Total downloads 19,351

For this version 1,320

Show all versions (14 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.10.2 - March 5, 2012 (10.5 KB)
  2. 0.10.1 - February 23, 2012 (10.5 KB)
  3. 0.10.0 - February 23, 2012 (10.5 KB)
  4. 0.9.1 - September 27, 2011 (9.5 KB)
  5. 0.9.0 - July 23, 2011 (9.5 KB)
Show all versions (14 total)

Runtime Dependencies: