RubyGems Navigation menu

correspondence 0.0.1

Associate related ruby objects, like ActiveRecord assocations for arbitrary classes. Useful for polyglot programming across seperate data stores using different Object Mappers.

Gemfile
          gem 'correspondence', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install correspondence
  
  
  
  
  
  
  

Authors:

  • Adam Hunter, Ben Vandgrift

Owners:

Total downloads 1,455

For this version 1,455

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - March 7, 2011 (6.5 KB)

Development Dependencies: