RubyGems Navigation menu

cottontail 0.1.5

Convenience wrapper around the AMQP Bunny gem to better handle routing_key specific messages

Gemfile
          gem 'cottontail', '~> 0.1.5'
  
  
  
  
  
  
  

install
          gem install cottontail
  
  
  
  
  
  
  

Total downloads 9,917

For this version 1,345

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.5 - March 19, 2012 (8 KB)
  2. 0.1.4 - March 16, 2012 (8 KB)
  3. 0.1.3 - March 6, 2012 (8 KB)
  4. 0.1.2 - February 29, 2012 (8 KB)
  5. 0.1.1 - February 16, 2012 (7.5 KB)
Show all versions (8 total)

Runtime Dependencies: