RubyGems Navigation menu

crazy_validators 0.3.2

CrazyValidators enables easy validation of attributs of an ActiveModel class, such as alphanumericality, presence in a Blacklist.

Gemfile
          gem 'crazy_validators', '~> 0.3.2'
  
  
  
  
  
  
  

install
          gem install crazy_validators
  
  
  
  
  
  
  

Authors:

  • Cyril Picard

Owners:

Total downloads 3,910

For this version 1,027

Required Ruby Version: None

Links:

Versions:

  1. 0.3.2 - October 16, 2012 (10.5 KB)
  2. 0.3.1 - October 16, 2012 (10.5 KB)
  3. 0.3.0 - October 15, 2012 (10.5 KB)
  4. 0.2.1 - May 28, 2012 (10 KB)