RubyGems Navigation menu

credit_card_validations 1.5.0

A ruby gem for validating credit card numbers (a port of ZF2 Zend\Validator\CreditCard)

Versions:

  1. 1.5.0 - December 6, 2014 (11 KB)
  2. 1.4.7 - December 6, 2014 (10.5 KB)
  3. 1.4.6 - November 24, 2014 (10.5 KB)
  4. 1.4.5 - November 23, 2014 (10.5 KB)
  5. 1.4.4 - July 9, 2014 (10.5 KB)
Show all versions (16 total)

Development Dependencies:

Authors:

  • Igor

Owners:

E2dad4c93254580e661dc58082c40044

Total downloads 12,452

For this version 133

Show all versions (16 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'credit_card_validations', '~> 1.5.0' = Copy to clipboard Copied!

install:
gem install credit_card_validations = Copy to clipboard Copied!

Links: