RubyGems Navigation menu

cs210-gcal4ruby 0.6.9.1

GCal4Ruby is a Ruby Gem that can be used to interact with the current version of the Google Calendar API. GCal4Ruby provides the following features: Create and edit calendar events, Add and invite users to events, Set reminders, Make recurring events.

Versions:

  1. 0.6.9.1 - April 29, 2011 (19.5 KB)
  2. 0.6.9 - April 29, 2011 (19.5 KB)
  3. 0.5.8.5 - April 25, 2011 (18.5 KB)
Show all versions (5 total)

Runtime Dependencies:

Authors:

  • Mike Reich

Owners:

5a54855f50cca878a00c75a6e7f1056d

Total downloads 4,196

For this version 1,453

Show all versions (5 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'cs210-gcal4ruby', '~> 0.6.9.1' = Copy to clipboard Copied!

install:
gem install cs210-gcal4ruby = Copy to clipboard Copied!

Links: