RubyGems Navigation menu

cucumber-ajaxer 0.0.4

Cucumber should wait for AJAX calls in @javascript Scenarios

Gemfile
          gem 'cucumber-ajaxer', '~> 0.0.4'
  
  
  
  
  
  
  

install
          gem install cucumber-ajaxer
  
  
  
  
  
  
  

Authors:

  • Chalo Fernandez

Owners:

Total downloads 5,730

For this version 2,144

Required Ruby Version: None

Links:

Versions:

  1. 0.0.4 - February 26, 2012 (28 KB)
  2. 0.0.3 - February 26, 2012 (28 KB)
  3. 0.0.2 - February 26, 2012 (28 KB)
  4. 0.0.1 - February 26, 2012 (28 KB)

Runtime Dependencies:

Development Dependencies: