RubyGems Navigation menu

cucumber-puppet 0.3.5

cucumber-puppet is a tool for behavioral testing of Puppet catalogs

Gemfile
          gem 'cucumber-puppet', '~> 0.3.5'
  
  
  
  
  
  
  

install
          gem install cucumber-puppet -v 0.3.5
  
  
  
  
  
  
  

Total downloads 27,153

For this version 1,448

Show all versions (17 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.3.7 - January 8, 2012 (11 KB)
  2. 0.3.6 - November 15, 2011 (11 KB)
  3. 0.3.5 - September 7, 2011 (11 KB)
  4. 0.3.4 - September 4, 2011 (11 KB)
  5. 0.3.3 - August 22, 2011 (11 KB)
Show all versions (17 total)