RubyGems Navigation menu

cunfug 0.0.1

A very small, lightweight and efficient configuration DSL for Ruby modules and classes.

Gemfile
          gem 'cunfug', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install cunfug -v 0.0.1
  
  
  
  
  
  
  

Authors:

  • Robert Glaser

Owners:

Total downloads 2,797

For this version 1,340

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - February 14, 2011 (5 KB)
  2. 0.0.1 - February 14, 2011 (5 KB)