RubyGems.org

cupsffi

0.1.2

Simple wrapper around libcups to give CUPS printing capabilities to Ruby apps.

installgem install cupsffi
Authors

Nathan Ehresman

11,912 total downloads 103 for this version
Owners

5f3165db94cb8f513577686b67801ce7

Gemfile
gem 'cupsffi', '~> 0.1.2'
Versions
  1. 0.1.2 July 21, 2014 (12 KB)
  2. 0.1.1 April 8, 2013 (11 KB)
  3. 0.1.0 April 8, 2013 (11 KB)
  4. 0.0.9 December 3, 2012 (10.5 KB)
  5. 0.0.8 November 29, 2012 (10.5 KB)
Show all versions (12 total)
Runtime Dependencies
  1. ffi >= 0
Ruby Dependency
  1. >= 0
Development Dependencies
  1. ffi >= 0