RubyGems Navigation menu

d2 0.1

A cross-version compatible shortcut for invoking a Ruby debugger that will run properly under the currently executing environment.

Gemfile
          gem 'd2', '~> 0.1'
  
  
  
  
  
  
  

install
          gem install d2
  
  
  
  
  
  
  

Total downloads 1,205

For this version 1,205

Required Ruby Version: None

Links:

Versions:

  1. 0.1 - June 9, 2012 (3.5 KB)

Runtime Dependencies: