RubyGems.org

d3_rails

2.8.1

Gem installation of javascript framework for data visualization, D3

installgem install d3_rails -v 2.8.1
Authors

Han

280,307 total downloads 1,342 for this version
Owners

C8ffaa1e385df361e2e970d440e4533b

Gemfile
gem 'd3_rails', '~> 2.8.1'
Versions
  1. 3.4.12 October 12, 2014 (127 KB)
  2. 3.4.11 August 15, 2014 (127 KB)
  3. 3.4.10 July 14, 2014 (127 KB)
  4. 3.4.9 July 4, 2014 (127 KB)
  5. 3.4.8 May 20, 2014 (126 KB)
Show all versions (84 total)
Runtime Dependencies
  1. railties >= 3.1.0
Development Dependencies
  1. bundler ~> 1.0.0
  2. rails ~> 3.1