RubyGems Navigation menu

data_broker 0.5.0

A simplified implementation of the data mapper pattern

Versions:

  1. 0.5.0 - March 5, 2014 (11 KB)
  2. 0.4.0 - January 23, 2014 (11 KB)
  3. 0.3.0 - January 17, 2014 (11 KB)
  4. 0.2.3 - January 16, 2014 (10.5 KB)
  5. 0.2.2 - January 16, 2014 (10.5 KB)
Show all versions (10 total)

Authors:

  • Shane Emmons

Owners:

15163391a1545dbc2c5dba6c55e197f5

Total downloads 5,159

For this version 503

Show all versions (10 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'data_broker', '~> 0.5.0' = Copy to clipboard Copied!

install:
gem install data_broker = Copy to clipboard Copied!

Links: