RubyGems Navigation menu

data_migrator 1.4

Allows you to create data migrations that can be run up and down to insert data into the database.

Gemfile
          gem 'data_migrator', '~> 1.4'
  
  
  
  
  
  
  

install
          gem install data_migrator -v 1.4
  
  
  
  
  
  
  

Authors:

  • Russell Holmes, Adam Hull

Owners:

Total downloads 13,988

For this version 1,260

Show all versions (11 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.0.1 - October 20, 2013 (11 KB)
  2. 2.0.0 - January 11, 2013 (10 KB)
  3. 1.8 - October 7, 2012 (9.5 KB)
  4. 1.7 - September 26, 2011 (8.5 KB)
  5. 1.6 - September 22, 2011 (8.5 KB)
Show all versions (11 total)

Runtime Dependencies: