RubyGems Navigation menu

data_validator 0.1.0

DataValidator has almost active_recorde validation methods.

Gemfile
          gem 'data_validator', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install data_validator -v 0.1.0
  
  
  
  
  
  
  

Total downloads 8,745

For this version 862

Show all versions (10 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.1 - March 11, 2013 (11.5 KB)
  2. 0.1.0 - January 18, 2013 (11 KB)
  3. 0.0.8 - January 14, 2013 (10.5 KB)
  4. 0.0.7 - January 14, 2013 (10.5 KB)
  5. 0.0.6 - December 1, 2012 (10.5 KB)
Show all versions (10 total)