RubyGems Navigation menu

date_scopable 0.0.3

Convenient scopes for retrieving ActiveRecord models by date

Gemfile
          gem 'date_scopable', '~> 0.0.3'
  
  
  
  
  
  
  

install
          gem install date_scopable
  
  
  
  
  
  
  

Authors:

  • Anton Zolotov

Owners:

Total downloads 2,730

For this version 1,376

Required Ruby Version: None

Links:

Versions:

  1. 0.0.3 - June 29, 2011 (4.5 KB)
  2. 0.0.2 - May 25, 2011 (4.5 KB)